KUNDO Electronic 1959
 Home Nach oben

 


Kieninger & Obergfell Elektronik

Baujahr ca. 1959
 

Es spricht sich herum: Der (ich) repariert KUNDO Magnetpendeluhren. 

Also mal wieder eine Uhr. Mit rundem Gehäuse und dem Werk EM1000 ohne Steine. 

Diese Uhr hat ein Grobschmied in den Händen gehabt und versucht, sie mit dem Lösen aller Schraubverbindungen, kräftigem Ölen und Abschneiden der Zuleitungsdrähte wieder zum Zählen der Zeit zu bekommen.

Der geneigte Leser ahnt es schon: Es hat nicht geklappt! Also landete die Uhr auf meinem Tisch. 

Eine erste Untersuchung förderte folgendes zu Tage: Die Anschlussdrähte waren genau an der Durchführung durch den Sockel abgerissen. Nun ja, einfach nicht aufgepasst beim demontieren?! 

Die Pendelfeder sah recht komisch aus. So eine hatte ich bei diesem Werk noch nicht gesehen. 

Der runde Sockel ist aus Alublech, eloxiert, und daher sehr schwer sauber zu bekommen. Denn ist die Oxydschicht erst einmal beschädigt, geht da nichts mehr in Punkto Messingglanz. 

Also frisch ans Werk:

Alles richtig zerlegt. Das Werk gereinigt und frisch mit Öl versehen. Die Spule (2 Spulen, 1 Transistor OC71 und der Widerstand 5,6kOhm stecken im Spulenkörper) geöffnet und die Wicklungen – vorher geht das nicht, der Transistor verfälscht die Messwerte – gemessen: Sensorspule (natürlich die Untere) keinen Durchgang, aber die Arbeitsspule (die Obere) war in Ordnung. Das half aber nicht wirklich. Denn um an die untere Spule zu kommen, musste auch die Obere runter. Mit einem scharfen Linecutter war das dann ein Werk von wenigen Minuten. 

Nach der Entfernung der Klebereste auf dem Spulenkörper ging es dann ab auf die Wickelmaschine und nach ca. 2 1/2 Stunden war die neue Spule komplett fertig mit Anschlüssen und der Verdrahtung vom Transistor und dem Widerstand. 

Provisorisch wurde die Spule nun mit Rodico am Werk befestigt und der Testlauf gestartet. Alles in Butter: Schwingweite bestens, die Klinke schaltete

Dann also wieder alles in die Messinghülse, die ich vorher noch repariert habe – ein Riss war zu sehen und diese gehen immer weiter, wenn sie nicht daran gehindert werden. Trotz aller Vorsicht beim Aufbördeln bleiben immer Spuren zu sehen. Lässt sich nicht vermeiden, nur minimieren. Also nun wieder wie eine Konservendose zu gebördelt. Die Anschlussdrähte durch den Schlitz im Bodenblech gefädelt und alles verschraubt und gut fest gezogen. 

Den Magneten eingebaut, Batteriehalter angeschlossen und dem Pendel einen Stupser gegeben: Sie läuft!

ABER: Sie ließ sich nicht richtig regulieren. Das lag nun an der Pendelfeder, wohl ein Eigenbau eines ambitionieren Bastlers. Die Feder war zu lang und zu schwach. Die Uhr ging in 24 Stunden um 15 Minuten nach und das Pendelgewicht war schon am Anschlag. Also eine neue Pendelfeder eingebaut, und nun funktionierte alles. 

Den Besitzer hat es gefreut und ich hatte ein klein wenig Platz (für genau 12 Stunden) mehr auf dem Tisch.

 

Eine schöne Uhr, wenn sie denn....

Kein Kontakt!

Auch von hinten ansehnlich

So konnte man auf den Angebotsbildern den Fehler nicht sehen

Aber beim Zerlegen...

Also wirklich....

...und auch da: Kein Anschluss...

Bei der Demontage einfach abgerissen

Und hier: Deutliche Spuren von Ahnungslosigkeit

Untauglicher Versuch, das Gehäuse zu öffnen

Meine Hilfsmittel: Rundstab aus Messing

Hülse ist offen und auch der klemmende Kern liegt nun frei

Teile der Spule

Der Dreaht muss runter, die untere Spule ist defekt!

Neuer Draht: 0,063mm Durchmesser.

Insgesamt ca. 9000 Windungen müssen da wieder drauf

Geschaft. Auch der Transistor und Widerstand sind an Ort und Stelle

Der Test mit offener Spule

Da ist sie (die Spule) wieder in ihrem Haus

... und sie bewegt sich doch!

Habe fertig :-)!

 

 

Zurück | Home | Weiter

Hier können Sie mich erreichen!

 

Stand: 08.09.17

(c) Rolf-Dieter Reichert 2010